Back to overview
Downtime

Performance Issues

Apr 23, 2026 at 6:53am UTC
Affected services
api.onsite.fm

Resolved
Apr 23, 2026 at 7:14am UTC

Services have recovered. Numerous broadcasts were all scheduled for sending at the same time, resulting in a high volume of messages overwhelming our systems.

We'll work to implement a fix to prevent this occurring in the future.

Updated
Apr 23, 2026 at 6:58am UTC

Services are recovering.

Created
Apr 23, 2026 at 6:53am UTC

We're investigating issues with platform availability.