Back to overview
Downtime
Outage
Oct 29 at 11:07am AEDT
Affected services
app.onsite.fm
api.onsite.fm
auth.onsite.fm
Resolved
Oct 29 at 11:12am AEDT
This outage is now resolved.
Affected services
Created
Oct 29 at 11:07am AEDT
During performance optimisations we've deployed a update which resulted in a production outage. We are immediately reverting these changes.
Affected services