Authentication Outage
Resolved
Oct 21 at 12:51pm AEDT
Our provider has advised that services have been restored. We will continue to monitor for any issues.
Affected services
Updated
Oct 21 at 10:41am AEDT
Update from WorkOS, our authentication provider:
We have identified the issue and are working on a fix. We'll update again when we've rolled it out.
Affected services
Updated
Oct 21 at 10:12am AEDT
We are seeing a partial restoration of service and are continuing to monitor the situation.
Affected services
Updated
Oct 21 at 08:58am AEDT
Our upstream providers are continuing to investigate workarounds for the issues experienced as a result of the global AWS outages.
Affected services
Updated
Oct 21 at 08:17am AEDT
Authentication is recovering - we are continuing to monitor.
Affected services
Created
Oct 21 at 07:04am AEDT
Our authentication provider is experiencing an outage. Their team is actively investigating the issue and working to restore full functionality as quickly as possible. We will continue to share updates, and the updates can be found directly at the following website: https://status.workos.com.
Affected services