Authentication Outage
Resolved
Oct 20 at 08:33pm AEDT
Service has been restored. This incident was a result of a AWS outage impacting a significant amount of global services, including WorkOS, our authentication provider.
Affected services
Updated
Oct 20 at 06:54pm AEDT
We are continuing to monitor updates from our authentication provider. All resident-facing functions, including maintenance requests and amenity bookings, remain fully available.
Affected services
Created
Oct 20 at 06:22pm AEDT
Our authentication provider is experiencing an outage. Their team is actively investigating the issue and working to restore full functionality as quickly as possible. We will continue to share updates, and the updates can be found directly at the following website: https://status.workos.com.
Affected services