Back to overview
Downtime
Application Unavailable
Apr 30 at 09:44am AEST
Affected services
app.onsite.fm
api.onsite.fm
Resolved
Apr 30 at 09:57am AEST
Fix has been deployed and tested successfully.
A recently deployed internal tool generated an unexpectedly high volume of concurrent queries, which saturated available database connections and led to a service outage. We will begin rolling out mitigation actions, including Connection Pooling, and improved monitoring & alerting.
Affected services
app.onsite.fm
api.onsite.fm
Updated
Apr 30 at 09:47am AEST
We have identified the issue and are working to resolve.
Affected services
app.onsite.fm
api.onsite.fm
Created
Apr 30 at 09:44am AEST
There is currently a complete platform outage for all customers. We are investigating.
Affected services
app.onsite.fm
api.onsite.fm