Back to overview
Degraded

Issue viewing Unit Page

Jan 23 at 10:39am AEDT
Affected services
app.onsite.fm

Resolved
Jan 23 at 10:55am AEDT

We have successfully deployed a fix.

Updated
Jan 23 at 10:50am AEDT

We have identified the source of the issue and are releasing a fix.

Created
Jan 23 at 10:39am AEDT

We are aware of an issue impacting users ability to view units with Onsite