Back to overview
Degraded

Issue sending announcements

Nov 06 at 07:00am AEDT
Affected services
app.onsite.fm
api.onsite.fm

Resolved
Nov 06 at 09:40am AEDT

We've released an update to gracefully handle any errors assocuated with missing email addresses.

Updated
Nov 06 at 07:35am AEDT

We've identified the source of the issue and are working to resolve.

Please use the following workaround to avoid the issue: Recipient's without email address must be removed before publishing a announcement.

Created
Nov 06 at 07:00am AEDT

We are aware of an issue sending announcements.